brave GHjn8orhKP brave GHjn8orhKP

How to Fix – Fatal error: Uncaught Error: Class ‘WC_Legacy_API’ not found

The latest WooCommerce update crashes a lot of stores. Including mine.

How to fix it

image 1

Roll back to version 8.9.3 – click here to download the zip

Login to your FTP and replace this folder to use the older version

Leave a Reply

Your email address will not be published. Required fields are marked *

en_USEnglish